ADT错误This Android SDK requires Android Developer Toolkit

错误提示:

This Android SDK requires Android Developer Toolkit version 22.0.0 or above.
解决很简单找到

android-sdk-windowstoolslibplugin.prop
文件将版本号改成你现在版本号一样即可
比如我的是21.1.0版本的
那么就改成
plugin.version=21.1.0

转载自这里